Foros BNM
http://www.bnm.me.gov.ar/redes_federales/foros/

problemas con la base de datos
http://www.bnm.me.gov.ar/redes_federales/foros/viewtopic.php?f=6&t=594
Página 1 de 1

Autor:  Patricia Rivero [ 14 Sep 2018, 09:00 ]
Asunto:  problemas con la base de datos

Buen día. Tenemos instalado Aguapey 1.3 (versión 1.3.2) en Windows 7 (versión 6.1)
Desde hace un tiempo observamos pequeños cambios en el uso diario del programa. (a aveces no registraba las devoluciones, cuando veíamos al usuario desde "préstamos", efectivamente el préstamo ya no estaba)
La semana pasada comenzó a no mostrar libros que figuran inventariados, en circulación ingresábamos a prestar, buscamos el socio, cuando ingresamos el inventario del libro en la ventana del socio figuraba ": y vacío".
Un socio que devolvió el libro figura como moroso, cuando vamos a buscarlo en circulación préstamos no aparece el nombre ni se encuentra por DNI.
Ingresando por usuario encontramos al socio de manera "manual" pasando de usuario a usuario hasta encontrarlo, por búsqueda no nos daba el usuario.
Así fuimos buscando diferentes socios, algunos los encuentra otros no. (buscamos Socios ingresados en distintos momentos de hace dos años a uno de hace 15 días).
Por último y lo más preocupante en Catalogación no encontramos libros que están inventariados, directamente no está el registro.
Generamos el archivo invertido pero el problema continúa.
Hicimos un Backup, pero la duda está que si se guardó con estos errores.
No estamos utilizando/abriendo el programa porque parece que cada vez que hacemos algo, otra cosa desaparece.
Desde ya agradezco su respuesta.

Autor:  aguapey [ 14 Sep 2018, 11:33 ]
Asunto:  Re: problemas con la base de datos

Si las fallas parecen ser así de generales, vamos a necesitar ver las bases. Envíe comprimidos los archivos marc.mst, presta.mst y usua.mst (se encuentran en la carpeta c:\aguapey\marc, c:\aguapey\presta y c:\aguapey\usua respectivamente) y nos fijamos qué pasa. En el peor de los casos, tocará reinstalar el programa, pero es muy probable que podamos salvar sus bases.
Patricia Rivero escribió:
Buen día. Tenemos instalado Aguapey 1.3 (versión 1.3.2) en Windows 7 (versión 6.1)
Desde hace un tiempo observamos pequeños cambios en el uso diario del programa. (a aveces no registraba las devoluciones, cuando veíamos al usuario desde "préstamos", efectivamente el préstamo ya no estaba)
La semana pasada comenzó a no mostrar libros que figuran inventariados, en circulación ingresábamos a prestar, buscamos el socio, cuando ingresamos el inventario del libro en la ventana del socio figuraba ": y vacío".
Un socio que devolvió el libro figura como moroso, cuando vamos a buscarlo en circulación préstamos no aparece el nombre ni se encuentra por DNI.
Ingresando por usuario encontramos al socio de manera "manual" pasando de usuario a usuario hasta encontrarlo, por búsqueda no nos daba el usuario.
Así fuimos buscando diferentes socios, algunos los encuentra otros no. (buscamos Socios ingresados en distintos momentos de hace dos años a uno de hace 15 días).
Por último y lo más preocupante en Catalogación no encontramos libros que están inventariados, directamente no está el registro.
Generamos el archivo invertido pero el problema continúa.
Hicimos un Backup, pero la duda está que si se guardó con estos errores.
No estamos utilizando/abriendo el programa porque parece que cada vez que hacemos algo, otra cosa desaparece.
Desde ya agradezco su respuesta.

Autor:  Patricia Rivero [ 18 Sep 2018, 16:57 ]
Asunto:  Re: problemas con la base de datos

aguapey escribió:
Si las fallas parecen ser así de generales, vamos a necesitar ver las bases. Envíe comprimidos los archivos marc.mst, presta.mst y usua.mst (se encuentran en la carpeta c:\aguapey\marc, c:\aguapey\presta y c:\aguapey\usua respectivamente) y nos fijamos qué pasa. En el peor de los casos, tocará reinstalar el programa, pero es muy probable que podamos salvar sus bases.
Patricia Rivero escribió:
Buen día. Tenemos instalado Aguapey 1.3 (versión 1.3.2) en Windows 7 (versión 6.1)
Desde hace un tiempo observamos pequeños cambios en el uso diario del programa. (a aveces no registraba las devoluciones, cuando veíamos al usuario desde "préstamos", efectivamente el préstamo ya no estaba)
La semana pasada comenzó a no mostrar libros que figuran inventariados, en circulación ingresábamos a prestar, buscamos el socio, cuando ingresamos el inventario del libro en la ventana del socio figuraba ": y vacío".
Un socio que devolvió el libro figura como moroso, cuando vamos a buscarlo en circulación préstamos no aparece el nombre ni se encuentra por DNI.
Ingresando por usuario encontramos al socio de manera "manual" pasando de usuario a usuario hasta encontrarlo, por búsqueda no nos daba el usuario.
Así fuimos buscando diferentes socios, algunos los encuentra otros no. (buscamos Socios ingresados en distintos momentos de hace dos años a uno de hace 15 días).
Por último y lo más preocupante en Catalogación no encontramos libros que están inventariados, directamente no está el registro.
Generamos el archivo invertido pero el problema continúa.
Hicimos un Backup, pero la duda está que si se guardó con estos errores.
No estamos utilizando/abriendo el programa porque parece que cada vez que hacemos algo, otra cosa desaparece.
Desde ya agradezco su respuesta.


Adjuntos:
Comentario: Adjunto los archivos solicitados.
Gracias

AGUAPEY MST.rar [614.88 KiB]
1261 veces

Autor:  Patricia Rivero [ 19 Sep 2018, 15:10 ]
Asunto:  Re: problemas con la base de datos

Buenas tardes, ayer adjunté los archivos mst que solicitaron, quisiera saber si les llegó todo. Gracias


aguapey escribió:
Si las fallas parecen ser así de generales, vamos a necesitar ver las bases. Envíe comprimidos los archivos marc.mst, presta.mst y usua.mst (se encuentran en la carpeta c:\aguapey\marc, c:\aguapey\presta y c:\aguapey\usua respectivamente) y nos fijamos qué pasa. En el peor de los casos, tocará reinstalar el programa, pero es muy probable que podamos salvar sus bases.
Patricia Rivero escribió:
Buen día. Tenemos instalado Aguapey 1.3 (versión 1.3.2) en Windows 7 (versión 6.1)
Desde hace un tiempo observamos pequeños cambios en el uso diario del programa. (a aveces no registraba las devoluciones, cuando veíamos al usuario desde "préstamos", efectivamente el préstamo ya no estaba)
La semana pasada comenzó a no mostrar libros que figuran inventariados, en circulación ingresábamos a prestar, buscamos el socio, cuando ingresamos el inventario del libro en la ventana del socio figuraba ": y vacío".
Un socio que devolvió el libro figura como moroso, cuando vamos a buscarlo en circulación préstamos no aparece el nombre ni se encuentra por DNI.
Ingresando por usuario encontramos al socio de manera "manual" pasando de usuario a usuario hasta encontrarlo, por búsqueda no nos daba el usuario.
Así fuimos buscando diferentes socios, algunos los encuentra otros no. (buscamos Socios ingresados en distintos momentos de hace dos años a uno de hace 15 días).
Por último y lo más preocupante en Catalogación no encontramos libros que están inventariados, directamente no está el registro.
Generamos el archivo invertido pero el problema continúa.
Hicimos un Backup, pero la duda está que si se guardó con estos errores.
No estamos utilizando/abriendo el programa porque parece que cada vez que hacemos algo, otra cosa desaparece.
Desde ya agradezco su respuesta.

Autor:  aguapey [ 21 Sep 2018, 16:05 ]
Asunto:  Re: problemas con la base de datos

Adjuntamos las bases destrabadas, reemplace los archivos correspondientes, haga doble clic en arreglolibros, arreglopresta, arreglousua y, por último, en Aguapey, desde Catalogación-Utilitarios, regenere el archivo invertido de las tres bases.

Adjuntos:
privero.rar [413.29 KiB]
468 veces

Autor:  Patricia Rivero [ 24 Sep 2018, 15:24 ]
Asunto:  Re: problemas con la base de datos

Hicimos todo, aparentemente todo está bien.
Otra consulta: ¿puede ser que los cortes de luz afecten al programa ya que no se apaga la PC con seguridad?
Muchas gracias por la pronta respuesta y solución al problema, excelente soporte técnico.

Autor:  aguapey [ 27 Sep 2018, 19:08 ]
Asunto:  Re: problemas con la base de datos

Sí, puede influir el corte de luz. Por lo general se traban las bases en esos casos, es recomendable probar con el arreglolibros.
Patricia Rivero escribió:
Hicimos todo, aparentemente todo está bien.
Otra consulta: ¿puede ser que los cortes de luz afecten al programa ya que no se apaga la PC con seguridad?
Muchas gracias por la pronta respuesta y solución al problema, excelente soporte técnico.

Página 1 de 1 Todos los horarios son UTC - 3 horas
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/