Registrate    Ingreso    Foro    Buscar    FAQ



 Página 1 de 1 [ 7 posts ] 



Autor Mensaje
 Asunto: problemas con la base de datos
 Nota Posteado: 14 Sep 2018, 09:00 

Registrado: 28 Oct 2016, 09:32
Posts: 6
Buen día. Tenemos instalado Aguapey 1.3 (versión 1.3.2) en Windows 7 (versión 6.1)
Desde hace un tiempo observamos pequeños cambios en el uso diario del programa. (a aveces no registraba las devoluciones, cuando veíamos al usuario desde "préstamos", efectivamente el préstamo ya no estaba)
La semana pasada comenzó a no mostrar libros que figuran inventariados, en circulación ingresábamos a prestar, buscamos el socio, cuando ingresamos el inventario del libro en la ventana del socio figuraba ": y vacío".
Un socio que devolvió el libro figura como moroso, cuando vamos a buscarlo en circulación préstamos no aparece el nombre ni se encuentra por DNI.
Ingresando por usuario encontramos al socio de manera "manual" pasando de usuario a usuario hasta encontrarlo, por búsqueda no nos daba el usuario.
Así fuimos buscando diferentes socios, algunos los encuentra otros no. (buscamos Socios ingresados en distintos momentos de hace dos años a uno de hace 15 días).
Por último y lo más preocupante en Catalogación no encontramos libros que están inventariados, directamente no está el registro.
Generamos el archivo invertido pero el problema continúa.
Hicimos un Backup, pero la duda está que si se guardó con estos errores.
No estamos utilizando/abriendo el programa porque parece que cada vez que hacemos algo, otra cosa desaparece.
Desde ya agradezco su respuesta.


Arriba 
 Asunto: Re: problemas con la base de datos
 Nota Posteado: 14 Sep 2018, 11:33 
Avatarde Usuario

Registrado: 27 Ene 2010, 15:23
Posts: 605
Si las fallas parecen ser así de generales, vamos a necesitar ver las bases. Envíe comprimidos los archivos marc.mst, presta.mst y usua.mst (se encuentran en la carpeta c:\aguapey\marc, c:\aguapey\presta y c:\aguapey\usua respectivamente) y nos fijamos qué pasa. En el peor de los casos, tocará reinstalar el programa, pero es muy probable que podamos salvar sus bases.
Patricia Rivero escribió:
Buen día. Tenemos instalado Aguapey 1.3 (versión 1.3.2) en Windows 7 (versión 6.1)
Desde hace un tiempo observamos pequeños cambios en el uso diario del programa. (a aveces no registraba las devoluciones, cuando veíamos al usuario desde "préstamos", efectivamente el préstamo ya no estaba)
La semana pasada comenzó a no mostrar libros que figuran inventariados, en circulación ingresábamos a prestar, buscamos el socio, cuando ingresamos el inventario del libro en la ventana del socio figuraba ": y vacío".
Un socio que devolvió el libro figura como moroso, cuando vamos a buscarlo en circulación préstamos no aparece el nombre ni se encuentra por DNI.
Ingresando por usuario encontramos al socio de manera "manual" pasando de usuario a usuario hasta encontrarlo, por búsqueda no nos daba el usuario.
Así fuimos buscando diferentes socios, algunos los encuentra otros no. (buscamos Socios ingresados en distintos momentos de hace dos años a uno de hace 15 días).
Por último y lo más preocupante en Catalogación no encontramos libros que están inventariados, directamente no está el registro.
Generamos el archivo invertido pero el problema continúa.
Hicimos un Backup, pero la duda está que si se guardó con estos errores.
No estamos utilizando/abriendo el programa porque parece que cada vez que hacemos algo, otra cosa desaparece.
Desde ya agradezco su respuesta.

_________________
Aguapey


Arriba 
 Asunto: Re: problemas con la base de datos
 Nota Posteado: 18 Sep 2018, 16:57 

Registrado: 28 Oct 2016, 09:32
Posts: 6
aguapey escribió:
Si las fallas parecen ser así de generales, vamos a necesitar ver las bases. Envíe comprimidos los archivos marc.mst, presta.mst y usua.mst (se encuentran en la carpeta c:\aguapey\marc, c:\aguapey\presta y c:\aguapey\usua respectivamente) y nos fijamos qué pasa. En el peor de los casos, tocará reinstalar el programa, pero es muy probable que podamos salvar sus bases.
Patricia Rivero escribió:
Buen día. Tenemos instalado Aguapey 1.3 (versión 1.3.2) en Windows 7 (versión 6.1)
Desde hace un tiempo observamos pequeños cambios en el uso diario del programa. (a aveces no registraba las devoluciones, cuando veíamos al usuario desde "préstamos", efectivamente el préstamo ya no estaba)
La semana pasada comenzó a no mostrar libros que figuran inventariados, en circulación ingresábamos a prestar, buscamos el socio, cuando ingresamos el inventario del libro en la ventana del socio figuraba ": y vacío".
Un socio que devolvió el libro figura como moroso, cuando vamos a buscarlo en circulación préstamos no aparece el nombre ni se encuentra por DNI.
Ingresando por usuario encontramos al socio de manera "manual" pasando de usuario a usuario hasta encontrarlo, por búsqueda no nos daba el usuario.
Así fuimos buscando diferentes socios, algunos los encuentra otros no. (buscamos Socios ingresados en distintos momentos de hace dos años a uno de hace 15 días).
Por último y lo más preocupante en Catalogación no encontramos libros que están inventariados, directamente no está el registro.
Generamos el archivo invertido pero el problema continúa.
Hicimos un Backup, pero la duda está que si se guardó con estos errores.
No estamos utilizando/abriendo el programa porque parece que cada vez que hacemos algo, otra cosa desaparece.
Desde ya agradezco su respuesta.


Adjuntos:
Comentario: Adjunto los archivos solicitados.
Gracias

AGUAPEY MST.rar [614.88 KiB]
985 veces
Arriba 
 Asunto: Re: problemas con la base de datos
 Nota Posteado: 19 Sep 2018, 15:10 

Registrado: 28 Oct 2016, 09:32
Posts: 6
Buenas tardes, ayer adjunté los archivos mst que solicitaron, quisiera saber si les llegó todo. Gracias


aguapey escribió:
Si las fallas parecen ser así de generales, vamos a necesitar ver las bases. Envíe comprimidos los archivos marc.mst, presta.mst y usua.mst (se encuentran en la carpeta c:\aguapey\marc, c:\aguapey\presta y c:\aguapey\usua respectivamente) y nos fijamos qué pasa. En el peor de los casos, tocará reinstalar el programa, pero es muy probable que podamos salvar sus bases.
Patricia Rivero escribió:
Buen día. Tenemos instalado Aguapey 1.3 (versión 1.3.2) en Windows 7 (versión 6.1)
Desde hace un tiempo observamos pequeños cambios en el uso diario del programa. (a aveces no registraba las devoluciones, cuando veíamos al usuario desde "préstamos", efectivamente el préstamo ya no estaba)
La semana pasada comenzó a no mostrar libros que figuran inventariados, en circulación ingresábamos a prestar, buscamos el socio, cuando ingresamos el inventario del libro en la ventana del socio figuraba ": y vacío".
Un socio que devolvió el libro figura como moroso, cuando vamos a buscarlo en circulación préstamos no aparece el nombre ni se encuentra por DNI.
Ingresando por usuario encontramos al socio de manera "manual" pasando de usuario a usuario hasta encontrarlo, por búsqueda no nos daba el usuario.
Así fuimos buscando diferentes socios, algunos los encuentra otros no. (buscamos Socios ingresados en distintos momentos de hace dos años a uno de hace 15 días).
Por último y lo más preocupante en Catalogación no encontramos libros que están inventariados, directamente no está el registro.
Generamos el archivo invertido pero el problema continúa.
Hicimos un Backup, pero la duda está que si se guardó con estos errores.
No estamos utilizando/abriendo el programa porque parece que cada vez que hacemos algo, otra cosa desaparece.
Desde ya agradezco su respuesta.


Arriba 
 Asunto: Re: problemas con la base de datos
 Nota Posteado: 21 Sep 2018, 16:05 
Avatarde Usuario

Registrado: 27 Ene 2010, 15:23
Posts: 605
Adjuntamos las bases destrabadas, reemplace los archivos correspondientes, haga doble clic en arreglolibros, arreglopresta, arreglousua y, por último, en Aguapey, desde Catalogación-Utilitarios, regenere el archivo invertido de las tres bases.


Adjuntos:
privero.rar [413.29 KiB]
187 veces

_________________
Aguapey
Arriba 
 Asunto: Re: problemas con la base de datos
 Nota Posteado: 24 Sep 2018, 15:24 

Registrado: 28 Oct 2016, 09:32
Posts: 6
Hicimos todo, aparentemente todo está bien.
Otra consulta: ¿puede ser que los cortes de luz afecten al programa ya que no se apaga la PC con seguridad?
Muchas gracias por la pronta respuesta y solución al problema, excelente soporte técnico.


Arriba 
 Asunto: Re: problemas con la base de datos
 Nota Posteado: 27 Sep 2018, 19:08 
Avatarde Usuario

Registrado: 27 Ene 2010, 15:23
Posts: 605
Sí, puede influir el corte de luz. Por lo general se traban las bases en esos casos, es recomendable probar con el arreglolibros.
Patricia Rivero escribió:
Hicimos todo, aparentemente todo está bien.
Otra consulta: ¿puede ser que los cortes de luz afecten al programa ya que no se apaga la PC con seguridad?
Muchas gracias por la pronta respuesta y solución al problema, excelente soporte técnico.

_________________
Aguapey


Arriba 
Mostrar posts previos:  Ordenar por  
 
 Página 1 de 1 [ 7 posts ] 





¿Quién está conectado...?

Usuarios navegando este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

 
 

 
No puedes abrir nuevos temas en este Foro
No puedes responder a temas en este Foro
No puedes editar tus posts en este Foro
No puedes borrar tus posts en este Foro
No puedes enviar adjuntos en este Foro

Buscar:
Saltar a:  
cron