Registrate    Ingreso    Foro    Buscar    FAQ



 Página 1 de 1 [ 2 posts ] 



Autor Mensaje
 Asunto: Problemas con Aguapey
 Nota Posteado: 28 Mar 2017, 12:02 

Registrado: 16 Mar 2017, 10:48
Posts: 2
Hola! Mi nombre es María Luz, en la escuela en la que trabajo tenemos instalado Aguapey 1.3.2
He estado haciendo carga de datos desde hace 4 meses aproximadamente y en las últimas dos semanas comenzó a fallar.
En un primer momento no me dejaba hacer cambios en inventarios anteriores. Tampoco hacer un nuevo ejemplar.
Luego al hacer búsqueda por título, buscar un usuario o realizar el préstamo me decía:
error 9 en tiempo de ejecución. El subíndice está fuera del intervalo.
Y luego se cierra el programa.
Luego se tildaba al querer hacer una duplicación. Ahora directamente no puedo hacer nada. Ya que se tilda al querer hacer u nuevo inventario, sólo me permite hacer búsquedas.
No se cual es el problema que puedo tener. Ya que es el único programa que me falla en la computadora.
Espero sus respuestas, gracias!


Arriba 
 Asunto: Re: Problemas con Aguapey
 Nota Posteado: 28 Mar 2017, 14:03 
Avatarde Usuario

Registrado: 27 Ene 2010, 15:23
Posts: 565
Parece que sus bases se encuentran trabadas. Si no alcanza con Regenerar el archivo invertido y con hacer doble clic en arreglolibros en C:\aguapey\marc, debe enviarnos comprimidos los archivos marc.mst (se encuentra en c:\aguapey\marc), presta.mst (se encuentra en c:\aguapey\presta) y usua.mst (se encuentra en c:\aguapey\usua) a bnmbera@me.gov.ar para poder destrabarlos.
MariaLuz8 escribió:
Hola! Mi nombre es María Luz, en la escuela en la que trabajo tenemos instalado Aguapey 1.3.2
He estado haciendo carga de datos desde hace 4 meses aproximadamente y en las últimas dos semanas comenzó a fallar.
En un primer momento no me dejaba hacer cambios en inventarios anteriores. Tampoco hacer un nuevo ejemplar.
Luego al hacer búsqueda por título, buscar un usuario o realizar el préstamo me decía:
error 9 en tiempo de ejecución. El subíndice está fuera del intervalo.
Y luego se cierra el programa.
Luego se tildaba al querer hacer una duplicación. Ahora directamente no puedo hacer nada. Ya que se tilda al querer hacer u nuevo inventario, sólo me permite hacer búsquedas.
No se cual es el problema que puedo tener. Ya que es el único programa que me falla en la computadora.
Espero sus respuestas, gracias!

_________________
Aguapey


Arriba 
Mostrar posts previos:  Ordenar por  
 
 Página 1 de 1 [ 2 posts ] 





¿Quién está conectado...?

Usuarios navegando este Foro: No hay usuarios registrados visitando el Foro y 2 invitados

 
 

 
No puedes abrir nuevos temas en este Foro
No puedes responder a temas en este Foro
No puedes editar tus posts en este Foro
No puedes borrar tus posts en este Foro
No puedes enviar adjuntos en este Foro

Buscar:
Saltar a:  
cron